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1  INTRODUCTION

The ultra-rugged RuggedReader®—rock solid and field ready in the most
extreme environments—is your reliable field companion. Designed for
Windows Mobile® 5.0, your RuggedReader features a wide variety of
application software choices, including Win-Situ® Mobile, control software
for In-Situ’s Level TROLL®  and Aqua TROLL®, and Pocket-Situ 4 for In-
Situ’s MP TROLL® 9500, miniTROLL®, and MP TROLL® 9000.

WINDOWS MOBILE® 5.0

The Windows Mobile 5.0 operating system, designed for mobile devices,
provides familiar Microsoft programs like Outlook® Mobile. Many Windows
applications are compatible with Windows Mobile. You can use Windows
Mobile to access Word, Excel®, and PowerPoint® files on your mobile
device, or you can use Windows Mobile to access your e-mail messages
and contacts from your Microsoft Outlook account.

More information about Windows Mobile  5.0 can be found at http://
www.Microsoft.com/windowsmobile/5/default.mspx.

HOW TO USE THIS MANUAL

This operator’s manual is designed as both a start-up guide and a
permanent reference for the RuggedReader’s features and applications.
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SECTION 1: INTRODUCTION

Section 1: Introduction to the RuggedReader® and to In-Situ Inc. —
Anatomy of the RuggedReader — Accessories — Warranty —
Instrument Repair & Return Recommendations

Section 2: Getting Started — Installing & charging the battery pack —
Installing Microsoft ActiveSync®

Section 3: Using the Hardware — Buttons — Power — Stylus —
Touchscreen — CF and SD cards

Section 4: A quick overview of basic software operations in the
Windows Mobile operating system

Section 5: Using ActiveSync®

Section 6: Using In-Situ Software — Win-Situ Mobile — Pocket-Situ 4
— TDG Logger — Transferring data files from the RuggedReader to a
desktop computer

Section 7: Care and Maintenance of the RuggedReader

Conventions

Throughout this operator’s manual you will see the following symbols:

The check mark highlights a tip about a convenient feature of the
RuggedReader or its software

The exclamation point calls your attention to a requirement or
important action that should not be overlooked
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SECTION 1: INTRODUCTION

1 Elastomer overmold
2 Magnesium case front
3 Display bezel
4 Charge LED (page 31)
5 Start menu button (page 20)
6 Applications Manager button (page 20)
7 Microphone
8 Home button (page 20)
9 Speaker
10 Four-way directional button (page 20)

THE ANATOMY OF THE RUGGEDREADER

11 Power button (pages 22-23)
12 Context menu button (page 20)
13 Enter button (page 20)
14 Notification LED (p. 31)
15 Touchscreen/display (pages 29-30)
16 Battery door latch
17 Accessory attachment points
18 Hand strap
19 Battery door

16

1918

17

In-Situ Inc.

RuggedReader

1

2

3

4

5

6

7

8
9 10 11

12

13

15

14
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SECTION 1: INTRODUCTION

20 Stylus
21 Main screws (do not remove)
22 Top cap screws (captive) (page 32)
23 Slot for future accessory
24 Compact Flash card slot (page 32)
25 Secure Digital I/O card slot (page 32)
26 Stylus slot
27 USB Client (mini B)
28 12V DC jack
29 9-pin serial port
30 USB Host (mini A)
31 Cable routing channel

Top view with top cap

2022

23 24 25 26

Top view without top cap

Communications module

26 27 28 29 30 31

20

21
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SECTION 1: INTRODUCTION

WHAT WE PROVIDE

Accessories:
• Battery • Wall charger & 4 plugs
• Stylus • 12V auto adapter
• USB communications cable • Dashboard accessory pad
• End User License Agreement (EULA) • Screen Protectors (2)

Installed In-Situ software:
• Win-Situ Mobile, for use with the Level TROLL and Aqua TROLL
• Pocket-Situ 4, for use with the miniTROLL, Multi-Parameter TROLL

9500, and Multi-Parameter TROLL 9000
• TDG Logger, for use with the T506 Total Dissolved Gas probe

Reference Tools:
• A quick start guide
• Getting Started CD from Microsoft (installs ActiveSync®)
• In-Situ Software/Resource CD (includes user’s guide)

Accessories

Accessory / Replacement Part Catalog No.
12V Auto Charger Adapter ............................................................ 55410
Lithium-Ion Battery Pack .............................................................. 55420
USB Communication Cable .......................................................... 55430
Hand Strap .................................................................................... 55440
Stylus ............................................................................................ 55460
Screen Protectors (2) ................................................................... 55470
CF Card, 512 MB .......................................................................... 55480
CF Card, Bluetooth ....................................................................... 55490
Dashboard Accessory Pad ........................................................... 59250
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Warranty

In-Situ Inc. warrants the RuggedReader for two years, and the lithium
battery for one year, from date of purchase by the end user against
defects in materials and workmanship under normal operating conditions.
To exercise this warranty contact Technical Support at the phone or e-
mail address listed below for a return material authorization (RMA) and
instructions. Complete warranty provisions are posted on our website at
www.In-Situ.com.

HOW TO CONTACT US
Technical Support: 800 446 7488

Toll-free 24 hours a day in the U.S. and Canada
Address: In-Situ Inc.

221 East Lincoln Ave.
Fort Collins, CO 80524 USA

Phone: 970 498 1500
Fax: 970 498 1598
Internet: www.in-situ.com
e-mail: support@in-situ.com

To Obtain Repair Service (U.S.)

If you suspect that your RuggedReader is malfunctioning and repair is re-
quired, you can help assure efficient servicing by following these guidelines:

1. Call or e-mail In-Situ Technical Support (support@in-situ.com). Have
the product model and serial number handy.

To locate the device serial number and other identification information:
a. Tap Start > Settings.
b. In the Settings window, tap the System tab.
c. Scroll down and tap System Config.

SECTION 1: INTRODUCTION

WARNING: Do
not attempt to
service the

device yourself. This action
voids the warranty.

TIP: To locate
your device’s
serial number,

tap Start > Settings >
System tab > System
Config.
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SECTION 1: INTRODUCTION

2. Be prepared to describe the problem, including how the RuggedReader
was being used and conditions noted at the time of the malfunction.

3. If Tech Support determines that service is needed, they will ask that
your company pre-approve a specified dollar amount for repair
charges. When the pre-approval is received, Tech Support will assign
an RMA (Return Material Authorization) number.

4. Carefully pack your RuggedReader in its original shipping box, if
possible.

5. Mark the RMA number clearly on the outside of the box with a marker
or label.

6. Send the package, shipping prepaid, to

In-Situ Inc.
ATTN: Repairs
221 East Lincoln Ave.
Fort Collins, CO 80524

The warranty does not cover damage during transit. In-Situ recommends
the customer insure all shipments. Warranty repairs will be shipped back
prepaid.

Outside the U.S.

Contact your international In-Situ distributor for repair and service
information.

TIP: Please keep
your RMA
number for future
reference.
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2  GETTING STARTED

This chapter repeats the installation instructions in the RuggedReader
Quick Start guide. If you used the Quick Start guide to set up your
RuggedReader, you completed Steps 1-5.

STEP 1: INSTALL THE BATTERY PACK

1. Slowly unhook and lift up the bottom latch of the hand
strap. CAUTION: Do not let the hand strap hook hit the
display.

2. Press on the battery door and slide the latch to the
right to unlock it.

3. Remove the battery door.

4. Insert the battery pack so battery contacts match up.

TIP: If you used
the Quick Start
guide to set up

your RuggedReader, you
completed Steps 1-5.

➔

➔
Press
here

➔

➔
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SECTION 2: GETTING STARTED

5. Insert the tabs on the bottom of the battery door into
the case slots. Make sure the door latch is all the way
to the right and properly aligned. Then close the
battery door.

6. Press firmly on the battery door and slide
the latch to the left to lock it.

7. Reattach the hand strap.

STEP 2: CHARGE THE BATTERY PACK

1. Mount the plug onto the wall charger (if it is not already assembled).

2. Plug the wall charger into an outlet.

3. Plug the other end of the wall charger into the DC
jack on the RuggedReader. The device turns on
after a few seconds, and a flashing red light appears
to signal the device is charging.

4. Charging the RuggedReader for 4.5 hours charges it up to 95%. Let
the device charge for 6 hours to get a full charge.

STEP 3: CALIBRATE THE TOUCHSCREEN

When you first power your RuggedReader, or after a device reset, you will
be prompted to calibrate the touchscreen. Using the stylus, follow the
instructions on the screen.

To protect the touchscreen, we recommend that you apply a screen
protector. See Protecting the Touchscreen in Section 3.

TIP: Note: After a
few minutes the
device suspends,

and the flashing red LED
turns off, but the device
keeps charging.

➔

➔

➔

Press
here

DC input jack



16

0055450  rev. 002  10/07RuggedReader Operator’s Manual

SECTION 2: GETTING STARTED

STEP 4: INSTALL ActiveSync® ON A DESKTOP
COMPUTER

Windows Mobile 5.0 requires that you use ActiveSync 4.1 or greater. The
Getting Started CD installs ActiveSync 4.1 on
your desktop computer.

1. Insert the Getting Started CD into your
desktop computer.

The CD runs automatically.

The options presented will differ depending
on whether ActiveSync is currently installed on your computer.

2. Follow the directions on the screen to install the latest version of
ActiveSync on your desktop computer.

STEP 5: CREATE AN ActiveSync CONNECTION

Install ActiveSync on your desktop computer before creating a
connection.

1. Plug USB Client end (mini B) of the USB communi-
cations cable into your RuggedReader when
instructed by ActiveSync.

2. Plug the USB Host end (full size A) of the USB
communications cable into your desktop computer.

3. Establish an ActiveSync partnership by following the instructions on the
desktop computer screen.

Install
ActiveSync
before

attaching the USB cable to
the desktop PC or to the
RuggedReader.

USB Client (mini B)

TIP: ActiveSync
may refer to the
device “cradle”

On the RuggedReader, this
means to plug in the mini B
end of the USB cable.
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SECTION 2: GETTING STARTED

Tips for Your First ActiveSync Connection

• To use In-Situ’s RuggedReader software, we recommend you set up a
“Guest” connection in ActiveSync.

To connect as a “Guest,” just click
Cancel on the first page of the Sync
Setup wizard. ActiveSync then
recognizes your device as a Guest.

Setting up as a Guest creates a
temporary relationship with a desktop
computer. Each time the device connects to the desktop, you need to
set it up as a Guest by clicking Cancel at the first screen of the Sync
Setup Wizard.

• Synchronization of Pocket-Situ 4 or Win-Situ Mobile (Pocket-Situ 5)
data files is handled by an In-Situ utility called “Win-Situ® Sync,” which
automates the transfer of data files from your RuggedReader to the
Win-Situ working directory on your desktop PC. Even with a full
synchronization partnership these files are not synchronized automati-
cally by ActiveSync. For information on
these In-Situ programs, see Section 6.

• The alternative to a Guest connection is a
full synchronization partnership. You can set
up Contacts, Calendar, E-mail, Tasks, etc.
to automatically synchronize whenever
ActiveSync makes a connection. Notes do
not synchronize, and Files synchronize one
way—from the desktop computer to the
RuggedReader.

TIP: Multiple
RuggedReaders
will not

synchronize with
ActiveSync on the same
desktop computer. To
connect multiple devices to
your desktop computer,
connect each as a guest.

CAUTION:
When setting up
a full synchroni-

zation partnership, be sure
to leave the “Files” option
unchecked in the Sync
Setup Wizard. A file in the
synchronization folder on
the desktop computer can
overwrite a file of the same
name on the
RuggedReader.
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THE NEXT STEP

You are now ready to use your RuggedReader.

To find out about hardware features—buttons, touchscreen, stylus—
continue to Section 3

For Windows Mobile software features, go to Section 4

For details on Microsoft ActiveSync, check out Section 5

To start using In-Situ’s RuggedReader applications to talk to your In-
Situ devices, turn to Section 6

SECTION 2: GETTING STARTED
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3  USING THE HARDWARE

This chapter describes the hardware components of the RuggedReader:

• Buttons
• Power Management: suspending, powering off, and resetting the

RuggedReader
• Stylus
• Touchscreen
• LEDs signals
• Peripheral Devices (CF and SD cards, USB drives)

BUTTONS

The following chart shows the names and functions of each button on the
keypad.
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SECTION 3: USING THE HARDWARE

Button Name Function

Start menu button Provides a menu of applications

Applications Manager Lets you switch between or close
button running applications; allows you to

view memory allocations

Home button Returns you to the Today screen

Context menu button Displays the context menu related to the
item selected (similar to a right-click on
a desktop computer)

Enter button Enters the selected soft key or option

Power button Turns the RuggedReader on and off,
resets, suspends (see more details in the
Power button section)

Four-way directional Allows you to navigate
button
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SECTION 3: USING THE HARDWARE

Customizing Button Functions

Each button performs a specific function. You can customize the function
of the following four buttons to open programs or perform shortcuts:

• Start menu button (Button 1)
• Applications Manager button (Button 2)
• Home button (Button 3)
• Context menu button (Button 4)

To reassign a program or shortcut to a button:

1. Tap Start > Settings > Personal tab >
Buttons. A list of buttons and their current
assignments is displayed on the Program
Buttons tab.

2. Tap the button you want to reassign.

3. In the Assign a program box, tap the
program or shortcut you want to assign to
the button.

4. Tap OK.

TIP: The
functions
assigned to the

Enter button, power button,
and Four-way directional
button cannot be
customized.
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POWER

The power button allows you to power on, suspend, power off, and reset
the device. A series of keypad actions lets you restore factory defaults to
the registry or to the whole device. Below are instructions for each action.

Suspending

Suspending the RuggedReader is different from powering it off:

• Suspending the device puts it to sleep, and when it is turned back on,
the device remembers where it was. Some battery power is used.

• Powering off the device closes all programs and turns off all of the
power. No battery power is used.

We recommend suspending your device if you want to resume your task
or if you plan to use the device on a daily basis.

1. To suspend your device, press the power button briefly and release.

2. To resume the device from suspend mode, press the power button
again.

Powering Off

Powering off ends all programs and removes power from all system
components except for the real-time clock. Unlike suspend mode, the
device resets when it is powered on again.

To preserve battery power, we recommend you power off the device if it
will be left unused for two weeks or longer.

To power off the RuggedReader:

TIP: If the device
suspends while it
is charging, the

flashing red light
disappears. However, the
device continues to charge.

TIP: The device
cannot be
powered off while

it is plugged into the wall
charger.

SECTION 3: USING THE HARDWARE

TIP: The
RuggedReader
suspends

automatically after a
specified period of time with
no activity. To change this
automatic timeout, tap Start
> Settings > System tab >
Power > Advanced tab.
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1. Save your open files and close any running
programs.

2. Press  until the power button menu

appears.

3. Tap Power Off.

The keypad backlight stays on for a few
seconds after the device shuts off. Until the keypad backlight turns off,
the device cannot be powered on again.

To power on your RuggedReader, hold down  until the green

notification light appears. Introductory splash screens will be displayed,
then the Today screen. This process takes about a minute.

Resetting the Device (Soft Reset)

Some programs require you to reset your device during installation. Follow
the steps below to reset the RuggedReader:

1. Save open files and close any running
programs.

2. Press  until the power button menu

appears.

3. Choose Reset.

If your device is locked up, you can reset it without the power button
menu. Just press the power button for 10 seconds or until the screen goes
dark. After a few seconds, the device turns on again.

SECTION 3: USING THE HARDWARE



24

0055450  rev. 002  10/07RuggedReader Operator’s Manual

Restoring Factory Defaults (Hard Reset)

Follow the steps below to restore the hard drive, settings, and icons to
their original factory state on your device. WARNING! Restoring the device
to its original factory state will permanently erase data saved on the
device, any software you installed, and any changes you made to the
device, including settings changes.

To restore the device to its original factory state, follow these steps:

1. Reset the device from the power button menu or by holding down the

power button  until the display goes dark.

2. When the green LED light appears on the front of the RuggedReader,
simultaneously press and hold the following buttons for several
seconds: the Home button, the up arrow on the Four-way directional
button, and the Context menu button.

3. Hold the buttons until the RuggedReader splash screen appears and
then disappears. Factory settings are restored automatically.

SECTION 3: USING THE HARDWARE

WARNING:
Restoring the
device to its

original factory state will
permanently erase data
saved on the device,
software installed by In-Situ
Inc. (Win-Situ Mobile,
Pocket-Situ 4, TDG
Logger), any software you
installed, and any changes
you made to the device,
including settings changes.

Green LED
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Conserving Power

The RuggedReader has several settings that let you save battery power.

Backlight

To dim or turn off the display and keypad backlights:

1. Tap Start > Settings > System tab >
Brightness.

2. Select the Battery Power tab.

3. Drag the backlight slider slightly to the left to
dim the backlight, or all the way to the left to
turn it off. If the backlight does not turn off
completely, tap on the arrow to the left of the
Backlight slider.

4. Tap OK.

Adjusting the Backlight Timer

By default, the display and keypad backlights
turn off after one minute of inactivity. You can
adjust the time when the backlight turns off:

1. Tap Start > Settings > System tab >
Backlight.

2. Select the Battery Power tab.

3. Set the options as you want them.

4. Tap OK.

SECTION 3: USING THE HARDWARE
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Automatic Suspend

By default, the RuggedReader will suspend automatically after three
minutes of inactivity when on battery power.

To adjust the time when the device suspends,
follow these steps:

1. Tap Start > Settings > System tab > Power.

2. Select the Advanced tab.

3. Adjust the device timeout as desired.

4. Tap OK.

SECTION 3: USING THE HARDWARE

TIP: To resume
the device from
suspend

at any time, press
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THE STYLUS

Like the left button on a desktop computer mouse, the stylus is a tool that
lets you select items and enter data. Like the right button, the stylus lets
you perform shortcuts like cutting and pasting. Instructions for these tasks
are listed in the chart below.

The stylus is stored in an open slot at the top of the device. A hole in the
end allows you to attach a lanyard.

SECTION 3: USING THE HARDWARE

To do this . . . Follow these steps

Select an item Tap once

Enter data See Entering Information on the following page

Open an item or file Tap the item or file

Open a context menu Tap and hold the item. The context
for an item menu appears.

Cut or copy 1. Tap and hold
2. Select Cut or Copy from the context menu

Paste 1. Tap and hold the area where you want to paste
2. Select Paste from the context menu

Drag and drop 1. Tap the item(s)
2. Drag the item(s) to the destination
3. Lift up the stylus

Select multiple items Drag the stylus over the items
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Entering Information

You have several options for entering information into your RuggedReader
using the stylus.

On-screen Keyboard utility (the default input method)

Letter Recognizer—recognizes character strokes and gestures

Block Recognizer—recognizes letters from single strokes

Transcriber—recognizes cursive, print, or mixed handwriting

When you are ready to enter text, you can switch from the default input
method (keyboard) by following these steps:

1. On the bottom center of the screen, tap the
arrow next to the input method icon .
If the arrow is not displayed, tap the input
method icon, then tap the arrow.

2. The input method menu appears, as shown
here. Tap the input method you want from
the list of options.

3. Using the selected input method, enter your
text.

SECTION 3: USING THE HARDWARE

TIP: For more
details about
each input

method, go to Start >
Settings > Input and choose
the input method from the
Input window.
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THE TOUCHSCREEN

Protecting the Touchscreen

The touchscreen is sealed to protect your device against water and dust.
Protect your touchscreen from impact, pressure, or abrasive substances
that could damage it. To further protect the touchscreen, apply one of the
adhesive screen protectors that came with your RuggedReader. We
recommend that you apply a new screen protector every 30 days. Extra
screen protectors are available from In-Situ Inc. (catalog no. 55470).

To apply a screen protector, follow these steps:

1. Make sure the RuggedReader screen is free of oils and dirt. You can
wipe it with a microfiber cloth.

2. Peel back the paper liner from the screen protector,
exposing approximately one inch.

3. Align bottom corners of the screen
protector with the RuggedReader screen,
sticky side down.

4. Smooth the screen protector while peeling back the liner, working out
air bubbles as you go. Continue smoothing until the paper liner is
removed.

SECTION 3: USING THE HARDWARE

TIP: Some air
bubbles may still
be visible, but

they fade away in a short
time. You can use a credit
card to gently push out any
excess air.
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Calibrating the Touchscreen

If the touchscreen is not responding accurately to
stylus taps, try calibrating it manually:

1. Tap Start > Settings > System tab.

2. Scroll down and tap on the Screen icon.

3. In the Screen Settings window, select the Align
screen button.

4. Follow the directions on the display to calibrate
the touchscreen.

5. After you calibrate the touchscreen, the Screen
window appears again. Click OK to exit the
screen.

SECTION 3: USING THE HARDWARE
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LED SIGNALS

The RuggedReader signals events and processes using LEDs.

Charge LED (Red)

This red light appears to the left of the Start menu button on the keypad.

Flashing : battery is currently charging
Solid : wall charger is connected but battery is fully charged

When the device is suspended or powered off, the charge LED does not
appear.

Notification LED (Green)

The green LED is located to the right of the Enter button on the keypad. It
appears briefly when you power on the unit after the device is reset or
restored to factory defaults.

USING PERIPHERAL DEVICES

The RuggedReader accepts several peripheral devices.

• The USB Host (mini A) accepts devices like USB flash drives and
keyboards.

• The Compact Flash (CF) and Secure Digital (SD) card slots accept
memory cards and SDIO cards, such as GPS, modem, and
Bluetooth cards.

USB Devices

To install a USB device, plug the mini end of a USB
communications cable into the USB Host (labeled A on
your device). You may need to use a USB mini-to-full
size adapter.

SECTION 3: USING THE HARDWARE

USB Host (mini A)

TIP: To be
compatible with
Windows Mobile

5.0, some USB serial
devices require drivers.
Refer to your USB device’s
manual or contact the
manufacturer to determine
compatibility.
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Removing the Top Cap

The removable top cap protects the RuggedReader and storage cards. To
remove the top cap:

1. Remove the stylus.

2. Unscrew the top screws until you can slide
the top cap off. The screws remain attached
to the top cap.

3. Pull off the top cap.

Installing a CF or SD Card

Remove the top cap as above and insert the card. The
system should automatically detect and use the card. If
the card is not recognized, try the following:

• Install an appropriate driver.
• Consult the user’s guide that came with the card.

Reattaching the Top Cap

1. Make sure the hand strap is attached to its top latch.

2. Place the top cap over the case. Be sure the tabs are slotted into the
sides of the case.

3. Use a screwdriver to turn the screws until they are firmly in place.

Note: Once the top cap rests against the magnesium case front, the
screws become harder to turn. Apply an extra ¼ to ½ turn to properly seal
the top cap.

SECTION 3: USING THE HARDWARE

CF card slot

SD card slot

CAUTION:
When the top
cap is removed,

the RuggedReader is not
sealed. Avoid exposing the
device to moisture when the
top cap is removed.

TIP: After
removing a card,
wait at least 6

seconds before inserting
the same or another card.
The RuggedReader needs
this time to properly identify
and use the newly inserted
card. If a card is reinserted
too quickly, the device may
need to reset. To minimize
this problem, close all
programs before changing
or reinserting a card.

CAUTION:
Tighten the top
cap screws

firmly after you replace the
top cap. Failure to replace
the top cap properly may
void your warranty.
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Working with Files on a Peripheral Device

You can run programs located on a peripheral device, copy files from a
peripheral device onto your RuggedReader, and back up files from the
RuggedReader onto a peripheral device. Use File Explorer to find, run,
open, and copy these files as you would other files on the RuggedReader.
See Exploring Files in Section 4.

Tip: To access a CF or SD card in File Explorer, be sure to go all the way
to the top (My Device) level:

1. Tap Start > Programs > File Explorer.

2. If My Device does not already appear as the current directory, tap on
the arrow next to the directory that appears, then select My Device
from the drop-down menu.

SECTION 3: USING THE HARDWARE

File Explorer at My Device Level

If a CF or SD storage card is
installed, it appears at the

top (My Device) level
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4  BASIC OPERATIONS

This section covers things you need to know to perform everyday tasks on
your RuggedReader.

THE TODAY SCREEN

The Today screen is the default screen you see
when your device powers on. From the Today
screen you can view or select

• Today’s date
• Owner information
• Messages
• Tasks
• Upcoming appointments

The Today screen allows you to lock or unlock
your device. Locking the device disables your
screen for easy cleaning.

• To lock the device, simply tap on the words “Device unlocked.”
• To unlock the device, tap on the word “Unlock” on the two screens

that appear.
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SECTION 4: BASIC OPERATIONS

THE START MENU

The Start menu is the main access point to all
programs, files, and settings in Windows Mobile.
A description of each Start menu option follows.

• Today. The default RuggedReader display

• Calendar. Appointments and events

• Contacts. Contact information for your
colleagues

• Field PC Tutorial. Describes basic proce-
dures (e.g., replacing batteries) for easy reference

• Microsoft Internet Explorer. Internet browser

• Messaging. This e-mail client allows you to send and receive e-mail
from Microsoft Outlook using ActiveSync on your desktop computer.
With a direct Internet connection, you can adjust Messaging to send e-
mail directly from the RuggedReader

• Windows Media Player. Plays audio and video files

• Running programs. If a program is running, it is listed on the Start
menu. For example, in the picture above, Notes and PowerPoint
Mobile are running. Tap on the program name to open the application

• Programs. Opens the Programs menu window, where you can view
and access installed programs. To run a program, tap on it. For a list of
the Programs installed on your RuggedReader, see Appendix C

• Settings. Displays three settings tabs: Personal, System, and
Connections. For the location of specific settings, see the table in
Appendix C. To change your settings, tap on the setting you want to
change, adjust the setting controls, tap OK

TIP: To access
the Start menu,
tap the Start

menu icon   in the
top left corner of the screen,
or press the Start menu

button  on the

keypad.
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• Help. Windows Mobile help is context-sensitive—the help screen
information is directly related to what you are doing on the device. For
some programs, you can open the program first, then tap Start > Help

STATUS ICONS

Status icons on the top line show the status of operations.

For an additional list of icons and functions, Tap Start > Help, select
Overview of the Today screen, tap What do those status icons indicate?

SOFT KEYS

These context-sensitive keys appear as words,
buttons, or tabs on the menu bar. Tap on these
keys to perform actions or open menus. Here
you see soft keys on the Today screen.

SECTION 4: BASIC OPERATIONS

Icon Name Function

Charge indicator, or Shows device is charging

Speaker Tap to control volume

Battery capacity Tap to view remaining power

Applications Manager Tap to switch or close programs

ActiveSync Connection Shows connection status
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EXPLORING FILES

Use File Explorer to explore files stored on the RuggedReader or on a
peripheral device:

1. Tap Start > Programs > File Explorer. File Explorer launches.

2. The current directory appears on the top line. To browse a different
directory, do one of the following:

Tap the arrow next to the directory name, select the one you
want from the drop-down list, or
Tap the “Up” soft key to go up a level.

My Device is the top-level directory on the RuggedReader (the device
drive) and allows you to explore all files, including those stored on a
properly installed CF or SD card.

3. Navigate the file directory by tapping on the folders and files you want.

SECTION 4: BASIC OPERATIONS

Current directory. Tap the
arrow to select a different

directory from a drop-
down list. My Device is

the top-level drive.

Tap this arrow if
you want to change
the sort order (now
sorted by Name)

Tap this soft key to go
up a level (not available

at My Device level)
Tap this soft key for
a menu of options

File Explorer
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SECTION 4: BASIC OPERATIONS

Working with Files

Locate the file you want in File Explorer, as described on the previous
page.

• To run a program, tap it once.

• To manipulate a file—copy, cut, delete,
rename—do one of the following:

Use the “right-click” context menu: hold
the stylus on a file until a pop-up menu
appears, then tap the action you want, or
Use the “Menu” soft key: select the file,
tap the “Menu” soft key at the bottom of
the screen, tap Edit, tap an action.

• To manipulate multiple files, drag the stylus
over the files. Once selected, use the
context menu or the “Menu” soft key to
choose an option.

• To paste a copied file or files, first navigate
to the destination folder (My Device, CF
card, SD card, My Documents, etc.). Then
do one of the following:

Tap and hold the stylus on the white
space below the existing files until the
pop-up menu appears, select Paste, or
Tap the folder, tap the “Menu” soft key,
tap Edit > Paste.

Tap-and-hold in a blank
area to display context
menu, or use soft key

Tap-and-hold on file to
display context menu,
or use soft key
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SECTION 4: BASIC OPERATIONS

CLOSING RUNNING PROGRAMS

To free memory and allow the device to run faster, close programs that
are not being used:

1. Tap on the Applications Manager icon  at the top of the screen or

press the Applications Manager button .

2. Select the program you want to close.

3. Tap Stop. Or close all running programs by tapping Stop All.

SWITCHING BETWEEN RUNNING PROGRAMS

1. Tap on the Applications Manager icon  or press the Applications

Manager button .

2. Select the program you want to switch to.

3. Tap Activate. The program comes to the forefront.

ROTATING THE SCREEN

The RuggedReader can show information in portrait or landscape view.
To change the orientation:

1. Select Start > Settings > System tab > Screen.

2. Choose from three screen orientations:
Portrait,
Landscape (right-handed), or
Landscape (left-handed).

The buttons automatically adjust for
the screen orientation.

TIP: Tapping on
the X in the top
right corner of a

program only minimizes the
program; it continues to run
in the background.

In-Situ Inc.

RuggedReader

In
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it
u
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n

c
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BACKING UP DATA

Your RuggedReader’s non-volatile flash memory is designed to protect
your data. However, it is still a good idea to back up your work regularly by
saving information to a desktop computer or to a Compact Flash (CF) or
Secure Digital (SD) card.

Backing up to a Desktop Computer

Use ActiveSync on the desktop computer. Follow the steps in Section 5
under the heading Transferring Files To & From the RuggedReader.

Backing up to a CF or SD card

Use File Explorer on the RuggedReader. See the steps earlier in this
section.

SECTION 4: BASIC OPERATIONS

TIP: Use Win-
Situ Sync to copy
TROLL data files

from the RuggedReader.
See details in Section 6.
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The Getting Started section of this manual explained how to create an
ActiveSync connection between your RuggedReader and your desktop
computer. This section describes these ActiveSync tasks:

• Reconnecting
• Exploring the RuggedReader from a desktop computer
• Transferring files to and from the RuggedReader

RE-ESTABLISHING A CONNECTION

To re-establish an ActiveSync connection, follow these steps:

1. If you plan to charge the RuggedReader while it is connected in
ActiveSync, plug the wall charger into the RuggedReader now.

2. Plug the USB Client end (mini B) of the USB
communications cable into your RuggedReader.

3. Plug the USB Host end (full size A) into your
desktop computer.

4. ActiveSync automatically detects the device.

5  USING ActiveSync®

USB Client (mini B)

TIP: Microsoft
ActiveSync
version 4.1 or

later is required to connect
to the RuggedReader. This
is supplied on the Getting
Started CD. See installation
instructions in Section 2 of
this manual.
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a. If you have not connected before or connected as a Guest, the
Pocket PC Sync Setup Wizard is displayed. Do one of the following:

To connect as a Guest
(recommended), click Cancel.
You are now connected as a
Guest.
To set up a full synchronizing
partnership, click Next and
select the items to synchronize
(DO NOT INCLUDE Files and
Notes)

b. If you created a full synchronizing partnership the first time you
connected, ActiveSync synchronizes the items you selected.

A guest connection is a temporary relationship with a desktop computer.
Each time the device connects to the desktop, you need to set it up as a
guest by cancelling the Pocket PC Sync Setup Wizard.

If Win-Situ Sync is installed on the desktop PC, it may launch
automatically when ActiveSync detects the connection. You can disable
this automatic launch if you want. See Using Win-Situ Sync in Section 6.

SECTION 5: USING ACTIVESYNC

TIP: If your
device has
trouble

connecting, check firewall
settings, remove laptop
from docking station if
attached, check the
Microsoft website for
Windows Mobile/Active
Sync issues.
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EXPLORING THE RUGGEDREADER FROM THE
DESKTOP COMPUTER

You can explore and manipulate files on the RuggedReader from the
desktop computer using ActiveSync. To explore the RuggedReader, follow
these steps:

1. Connect the RuggedReader to the
desktop and re-establish an
ActiveSync Guest connection or
partnership.

Once connected, the Rugged
Reader acts like a new drive called “Mobile Device” on the desktop
computer.

2. To access the new “Mobile Device”
drive (RuggedReader) from the
desktop computer, click Tools >
Explore Device in the ActiveSync
window on your desktop computer.

A list of folders appears, similar to
File Explorer.

Double-click on My Windows-Mobile Based Device to
see the folders on your RuggedReader.

From the list of folders, you can cut, copy, rename,
and delete files, and you can transfer files to the
desktop computer. See the following page for details.

SECTION 5: USING ACTIVESYNC
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TRANSFERRING FILES TO & FROM THE RUGGEDREADER

You can copy or move files between the RuggedReader and a desktop
computer using ActiveSync. File transfer is done from the desktop
computer side.

To transfer files from the RuggedReader to the desktop computer:

1. Connect the RuggedReader to the desktop and re-establish an
ActiveSync Guest connection or partnership.

2. In the ActiveSync window on
your desktop computer, click the
Explore icon on the toolbar or
select Explore Device from the
ActiveSync Tools menu.

3. On the desktop computer, open My Computer or Windows Explorer.

4. In the ActiveSync window, navigate to the file(s) or folder(s) you want
to copy or move, select them, right-click, and select Copy or Cut from
the pop-up menu.

5. In My Computer or Windows Explorer on the desktop computer,
navigate to the folder where you want to place the files, right-click on a
blank area of the folder and select Paste from the pop-up menu.

To transfer files to the RuggedReader from the desktop computer, follow
steps 1 through 3. Then

• In Step 4, navigate to and select files on the desktop computer,
• In Step 5, switch to the ActiveSync window, navigate to the folder

where you want to put the files, drag or paste onto the
RuggedReader.

SECTION 5: USING ACTIVESYNC

TIP: As an
alternative to cut/
paste, you can

drag and drop files and
folders between the
windows.

TIP: Win-Situ
Sync can
automatically

synchronize data files from
In-Situ’s RuggedReader
applications to the Win-Situ
data folders on your desk-
top PC. Use the “manual”
method described here to
transfer files created in
other applications, or if Win-
Situ Sync is not available.
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6  USING IN-SITU SOFTWARE

Control software for In-Situ instruments is pre-installed, licensed, and
ready to run on your new RuggedReader.

USING WIN-SITU® MOBILE

Win-Situ Mobile communicates with Level TROLLs and Aqua TROLLs. A
brief overview of the software is presented here. If you need help, refer to
the Win-Situ Mobile Quick Start included with your RuggedReader.

TIP: Win-Situ
Mobile talks to
Level TROLLs

and Aqua TROLLs.
Pocket-Situ 4 talks to Multi-
Parameter TROLLs and
miniTROLLs.

For this Instrument Use this Program

Level TROLL®, Win-Situ® Mobile
Aqua TROLL®

Multi-Parameter TROLL® 9500, Pocket-Situ 4
Multi-Parameter TROLL® 9000,
miniTROLL®

T506 Total Dissolved Gas probe TDG Logger
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SECTION 6: IN-SITU SOFTWARE

Connect the Hardware

Connect the Level TROLL or Aqua TROLL to the RuggedReader’s 9-pin
serial port (see the RuggedReader Quick Start guide).

Launch the Software

Press the power button  . Tap Start  to display the Start menu.

Tap Programs > Win-Situ Mobile  . The program launches and

displays the functional area called “My Data”

Connect to the Device

Tap the Connect button

When connected, focus shifts to the functional
area called “Home.” A real-time reading of each
supported parameter is displayed. Readings
update automatically while the Read button is
pressed.

The following page introduces the buttons and functions in the Win-Situ
Mobile Home screen.

TIP: If the
program
launches in

“demo” mode, you can
activate it with the license
key and activation code
from your In-Situ License
Agreement. Or contact
In-Situ Technical Support at
1-800-446-7488.

TIP: For
convenience in
launching Win-

Situ Mobile, you can assign
it to one of the keypad
buttons. See the procedure
in Section 3.

“My Data”

= Device not connected

= Device connected

= Read button pressed
   (default)

= Read button not pressed
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“Home”

Connected device

Expander

Data site

SECTION 6: IN-SITU SOFTWARE

Note the all-important Expander button. It expands your
view of available functions on all tabs

Win-Situ Mobile, Functions from “Home” Tab

Tabs

Memory gauge: Green–empty
Battery  gauge: Green–full charge

Meter view
Single readings

Logging  status: Gray–not logging

Device clock.
If red, sync it
to the PDA
clock by
tapping
Time

Dashboard

Return to Home

Expanded view
from Home

Home tab

Alarm status: Green–no alarms

Table view
Continuous readings



48

0055450  rev. 002  10/07RuggedReader Operator’s Manual

SECTION 6: IN-SITU SOFTWARE

Set the TROLL’s Clock

Add a Data Site
Data logs are organized and filed by the Site where the data were
collected. The first thing you will be asked for in a log configuration is a
site name. If a default site is provided, it may be used. But to clearly
identify the place where data were logged, enter a new site, like this:

A File menu > New Site, tap the New button

B You are prompted for a Site name. There
are 2 keypads you can use to enter text:

cellphone-type keypad
standard keypad

C Key in a short identifying name,
then tap OK             or   to close the
keypad

D Accept the default update rate, tap next

E In the next screen, enter site coordinates if
you want, or tap OK             to finish

F When the new site is shown again, tap OK

G When the Home tab returns to the screen, tap the site button

, select the new site, tap OK. Your new site is now shown in

the Home tab and is ready to use in logs.

= OK

= Next

= Expander

B

D

 J Time button J Sync button  J     J 

Set the device clock before logging:  From Home, tap this sequence:
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SECTION 6: IN-SITU SOFTWARE

Set up a Data Log

A Tap View menu > Logging to go to the Logging tab.

B At the Logging tap, tap the Expander button             .

C In the Expander, tap the New button. The logging setup wizard starts.
Follow the steps in the wizard, tapping Next              to continue in
each screen. For help on the prompts, see the Win-Situ Mobile Quick
Start included with your RuggedReader.

At the end of the Logging Setup Wizard, a summary of the log setup is
shown. Tap OK              to write the log to the device.

= OK

= Next

= Expander

“Logging“

Expander

B

C

Logging tab
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SECTION 6: IN-SITU SOFTWARE

Start the Log

A Scheduled log starts at its programmed time.

To start a Manual log: Tap View menu >
Logging, tap the log, tap Start.

You can safely disconnect from the
RuggedReader now.

Download/View the Log

Tap View menu > Logging, tap the log, tap the Expander, tap Download.
To view the data, select Yes at the end of the download. In My Data tab,
tap View.

Stop the Log

Tap View menu > Logging, tap the log, tap the Expander, tap Stop 

Exit Win-Situ Mobile

When you’re ready to exit Win-Situ Mobile, tap File menu > Exit.

= Manual Start
   log

= Scheduled
   Start log

= Running log

Start

Select the log

A Tap the log
B Tap the Expander
C Tap an action button

Stop

A

B
C
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SECTION 6: IN-SITU SOFTWARE

USING POCKET-SITU 4

If you’ve used Win-Situ® 4 to communicate with your TROLL 9500,
miniTROLL, or TROLL 9000, you already know how to run Pocket-Situ! If
you need help, refer to the Win-Situ 4/Pocket-Situ 4 user’s guide on the
In-Situ Software/Resource CD. A brief overview is given here.

Connect the Hardware

Connect the instrument to the RuggedReader’s 9-pin serial port (see the
RuggedReader Quick Start guide).

Launch the Software

Press the power button  on the RuggedReader. Tap Start  to

display the Start menu. Tap Programs > Pocket-Situ 4

On your first connection, follow the Connection Wizard to set up the COM
port. Select a Direct connection to One device on COM1 at 19200 baud.

“Find” the TROLL

A Tap the COM port.

B Tap Find. Pocket-Situ connects: First, the
TROLL appears in the Navigation tree.
Then Pocket-Situ retrieves device
information. This can take a moment for
an MP TROLL.

After the connection is made, the TROLL
is shown in the Navigation tree with all
device information.

If you are prompted to upgrade the device firmware, do so.

TIP: Pocket-Situ
4 talks to Multi-
Parameter

TROLLs and miniTROLLs.

TIP: If the
program
launches in

“demo” mode, you can
activate it with the license
key and activation code
from your In-Situ License
Agreement. Or contact
In-Situ Technical Support at
1-800-446-7488.

A

B
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SECTION 6: IN-SITU SOFTWARE

Set the TROLL’s Clock

Select the TROLL in the tree and tap Edit, then Clock to synchronize
the device clock to the RuggedReader clock.

Calibrate Water Quality Sensors

A Select Parameters

B Tap QikCal

Read Parameters

single reading:

A Select any parameter

B Tap Read

Continuous readings (profiling):

A Select Parameters

B Tap Profiler

A

B

Make a selection

Tap an action

A

B



53

0055450  rev. 002  10/07RuggedReader Operator’s Manual

Log Data

First, set up a test:

A Tap Tests

B Tap Add

C Follow the Wizard

When finished, the test appears in the
Navigation tree.

To start, stop, extract (download/view), or delete a test

A Tap a test

B Tap an action

Exit Pocket-Situ

When you’re ready to exit
Pocket-Situ:

Scroll to the top of the Navigation tree, tap Home

Tap Exit

SECTION 6: IN-SITU SOFTWARE

B

A

B

ATap a test

Tap an action.
Available actions
depend on test
status
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USING TDG LOGGER

This application can display and log total dissolved gas and temperature
readings from In-Situ’s T506 TDG probe.

1. Connect the T506 to the RuggedReader’s 9-pin serial port.

2. On the RuggedReader, tap Start > Programs > TDG Logger.

The TDG Logger application will launch,
and in a moment device readings will be
displayed. Allow a few minutes for the
readings to stabilize.

To record (log) readings, you must first specify
a site. The Record button is dimmed out
(unavailable) until a site is entered.

To enter a site:

1. Tap the down arrow beside the site box.

2. Select <New>.

SECTION 6: IN-SITU SOFTWARE

2
1
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SECTION 6: IN-SITU SOFTWARE

3. Tap to put the cursor in the Site Name box.

4. Tap the keyboard symbol and enter a site
name.

Tap OK when finished.

5. Tap the Record button to log readings.

6. Output will be logged until you tap OK to
exit TDG Logger, or disconnect the probe.

Readings will be logged to a .txt file on the
RuggedReader (Built-In Storage \
TDGLogger) with the same name as the
site. For the example here, use the File
Explorer to navigate to My Device \ Built-
In Storage \ TDGLogger \ south dam.txt.

3

4

5

6
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SECTION 6: IN-SITU SOFTWARE

TRANSFERRING FILES FROM THE RUGGEDREADER TO
A DESKTOP/LAPTOP PC

Insure the following are installed on your desktop/laptop PC:
• Microsoft ActiveSync
• Win-Situ 5 for Level TROLL Aqua TROLL, and/or
• Win-Situ 4 for TROLL 9500, TROLL 9000, miniTROLL

Using Win-Situ® Sync (Automatic Transfer)

Win-Situ Sync can do the following on every ActiveSync connection (this is
the default), or manually any time it is launched:

• Pull log data from Win-Situ Mobile on the RuggedReader to
Win-Situ 5 on the desktop

• Pull log data from Pocket-Situ 4 on the RuggedReader to Win-
Situ 4 on the desktop

• Pull log data from TDG Logger on the RuggedReader to
MyDocuments \ TDGLogger on the desktop

• Optionally delete these files from the RuggedReader after the
transfer

• Synchronize the RuggedReader time with the PC
• Push selected data files from Win-Situ 5 to Win-Situ Mobile
• Push selected Low Flow and data files from Win-Situ 4 to

Pocket-Situ 4

1. Install Win-Situ Sync from the In-Situ website at www.in-situ.com (click
on Downloads), or from the In-Situ Software/Resource CD.

2. When installed, the program will launch on ActiveSync connection. If
the utility does not start automatically, briefly disconnect and then
reconnect the USB cable. ActiveSync starts, and Win-Situ Sync begins
to synchronize.

TIP: If Win-Situ
Sync is not
available,

ActiveSync may be used to
manually transfer the files.
See the following page.
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Application defaults are as shown below (you can change them). Progress
is tracked as the steps are completed.

Using Microsoft ActiveSync (Manual Transfer)

If Win-Situ Sync is not available, ActiveSync can be used to transfer files
manually from the RuggedReader to the desktop. Follow the procedure in
Section 5, Transferring Files To & From the RuggedReader.

SECTION 6: IN-SITU SOFTWARE

Automatic
file sync

Manual file sync

ActiveSync
connection status

Exit Win-Situ Sync
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SECTION 6: IN-SITU SOFTWARE

After the Transfer (either method)

To view the data, launch Win-Situ 5 or Win-Situ 4 on the desktop.

In the data area, navigate to and select the log file or test file.

To export to spreadsheet format, select File menu > Export to CSV or
Export to Excel.

REINSTALLING THE IN-SITU SOFTWARE

If you need to re-install the In-Situ software, follow these steps. Software
may be installed from the In-Situ Software/Resource CD or the Downloads
section of the In-Situ website at www.in-situ.com.

1. Do one of the following:

Insert the In-Situ Software/Resource CD in the CD drive of your
desktop/laptop computer. (If the menu does not display automati-
cally, choose Run from the Windows Start menu and type
D:\ISISoftwareCD.html, where D is your CD-ROM drive letter.)
Select Win-Situ Mobile or Pocket-Situ 4. Click on Setup. Follow the
instructions to install the desktop utility, Win-Situ Software Manager,
to your local hard drive. OR
Go to www.in-situ.com, click on Downloads, then on Software.
Click the Win-Situ Mobile or Pocket-Situ 4 link and follow the
instructions to install the desktop utility, Win-Situ Software Manager.

2. When prompted, launch the Software Manager utility. (You can also
launch it from the Windows Start menu > Programs > In-Situ Inc folder.)

3. Connect to the RuggedReader via ActiveSync (if not already con-
nected).

TIP: If possible,
we recommend
you re-establish

an ActiveSync connection
before downloading
software. This simplifies
installation.
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SECTION 6: IN-SITU SOFTWARE

The Software Manager utility displays the available and current
versions of software and the status of each.

4. Select the software to add to the RuggedReader and press Install.
The selected software will be installed on the RuggedReader.

Installing from a CAB File

You can install Win-Situ Mobile or Pocket-Situ 4 onto the RuggedReader
without an installation utility if you have the application’s install file on your
desktop/laptop computer as a “CAB” (a form of compressed application).

1. On the desktop: Connect in ActiveSync and drag the CAB into any
folder on the RuggedReader. (See the procedure Transferring Files To
& From the RuggedReader in Section 5.)

2. On the RuggedReader: Use File Explorer to navigate to the CAB file
and tap to run it. (See Exploring Files in Section 4.) This installs the
application.

The CAB file remains on the RuggedReader for re-installation of the
application, if needed.

TIP: If the
software
launches in

“demo” mode after re-
installation, you can
activate it with the License
Key and Activation Code
from the In-Situ License
Agreement shipped with
your RuggedReader. Or
contact In-Situ Technical
Support at 1-800-446-7488.
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STORING THE RUGGEDREADER AND BATTERY PACKS

Storage Temperature Range

The RuggedReader can be stored at temperatures between -22° F and
140° F (-30° C to 60° C). If possible, store your RuggedReader indoors.
Doing so helps protect your device from extreme temperatures and helps
it run efficiently at startup.

Storing for Less than Two Weeks

If you plan to store your device for less than two weeks, suspend the
device by following these steps:

1. As a precaution, back up your data onto a desktop computer or an
external storage device such as a CF or SD card.

2. Leave the battery pack in the device.

3. If you plan to store the device longer than a few days, it is a good idea
to leave the device connected to the wall charger to make sure the
battery pack is fully charged.

4. Suspend the device (press the power button briefly and release).

7  CARE AND MAINTENANCE
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Storing for More than Two Weeks

To store the device safely for longer than two weeks, follow these steps:

1. Back up your data.

2. Tap the Applications Manager icon  to close all running programs.

3. Charge the battery pack to full capacity (100%).

4. Unplug the wall charger.

5. Press the power button  until the power

button menu appears.

6. Select Power Off from the menu.

7. Place the RuggedReader in a safe, dry place.

Taking the RuggedReader out of Extended
Storage

The battery pack discharges slightly during extended storage periods.
When you are ready to use your RuggedReader again, follow these
steps so your battery pack runs efficiently:

1. Plug the RuggedReader into a charger.

2. Charge the battery pack.

You can check the battery power status by tapping on the battery

icon  at the top of the screen.

SECTION 7: CARE AND MAINTENANCE

TIP: The device
cannot be
powered off while

it is plugged into the wall
charger.
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PROTECTING AGAINST MECHANICAL SHOCK

The RuggedReader is designed for protection against mechanical shock.
It can be dropped from up to five feet onto concrete. Shock protection is
guaranteed only when the top cap and main piece are securely in place.

SAFELY USING THE BATTERY PACK
• Use only battery packs approved for use with this device.
• Do not store or leave your device or battery pack near a heat

source such as a radiator, fireplace, stove, electric heater, or other
heat-generating appliance or otherwise expose it to temperatures in
excess of 140° F (60° C).

• Do not try to open the battery pack.
• Do not carry a battery pack in your pocket, purse, or other container

where metal objects (such as car keys or paper clips) could short-
circuit the battery pack terminals.

• Charge the battery pack only in the RuggedReader.
• Charge the battery pack in temperatures between 32°F and 95°F

(0° C and 32° C).
• Keep the battery pack contacts clean. If they get dirty wipe them off

with a soft cloth.
• Dispose of the battery pack properly. See Disposing of the

RuggedReader and Batteries.

SAFELY USING THE WALL CHARGER
• Use only wall chargers intended for the RuggedReader. Using any

other external power source can damage your product and voids
your warranty.

• Wall chargers are designed for indoor use only. Avoid using the wall
charger in wet, outdoor areas.

• Unplug the wall charger from the power outlet when it is not being
used to charge the device.

SECTION 7: CARE AND MAINTENANCE

Use only the AC
adapter shipped
with your

RuggedReader. Damage
caused by the use of third-
party converters is not
covered by the warranty.
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REPLACING THE BATTERY PACK

To replace the battery pack, follow these steps:

1. Close all running programs.

2. Suspend the device (press the power button briefly and release).

3. Slowly unhook and lift up the bottom hand strap latch.
CAUTION: Do not let the hand strap hook hit the display.

4. Press on the battery door about ¼" beneath the
door latch and slide the door latch to the right.

5. Remove the battery door.

The door may make a noise while it is being removed,
caused by the door scraping against the battery. The
sound is normal and no damage is done when you hear
this sound.

6. Remove the old battery pack.

7. Make sure the battery contacts of the replacement battery pack are
clean and dry.

SECTION 7: CARE AND MAINTENANCE

CAUTION: The
device only
stays on for

about five seconds without a
power source. Always
suspend your device
before replacing the
battery pack.

➔

➔
Press
here

➔

➔
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8. Insert the replacement battery pack, lining up the battery
contacts with the RuggedReader contacts.

9. Insert the tabs on the bottom of the battery
door into the case slots. Close the battery
door, making sure the door latch is in the
unlock position as the door meets the case.

10.With the door latch in the unlock position, press on the
battery door just below the door latch and slide the latch to
the left to lock it.

11. Reattach the hand strap.

Note: If you remove the battery from your device and the device is still
attached to the wall charger, the battery icon still appears on the display.
When the battery is replaced, charging resumes.

For instructions on charging a battery, see Step 2 in Section 2. For
guidelines on caring for your battery pack, see Safely Using the Battery
Pack earlier in this section.

SECTION 7: CARE AND MAINTENANCE

➔
➔

➔

Press
here
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USING THE RUGGEDREADER IN EXTREME
TEMPERATURES

The RuggedReader operates from -22° F to 122° F (-30° C to 50° C). To
help your device function properly, store it device indoors when possible.

Other tips:

• If the RuggedReader is exposed to temperatures below 14° F 
(-10°C ), the device may slow down or its display backlight may
become dim to reduce the load on the battery power.

• Extremely low or high temperatures may prevent the battery pack
from charging. Charge the battery pack in temperatures between
32°F and 95°F (0° C and 32° C).

CLEANING THE RUGGEDREADER

CAUTION: Long exposure to the following may damage your device:

· pine oil
· oil-based paint
· automotive brake cleaner
· isopropyl alcohol
· carburetor cleaner

If the device is exposed to one of these, wipe it off with a mild cleaning
solution. After exposure to salt water, rinse in clean water and dry.

Touchscreen

To clean the touchscreen, follow these steps:

1. Press the power button briefly to suspend the device.

2. If you applied a protector to the touchscreen, carefully remove it.

SECTION 7: CARE AND MAINTENANCE

Always make
sure the top cap
is on and the

screws are fitted tightly
before you begin cleaning
your RuggedReader.

TIP: Try to avoid
prolonged direct
exposure to salt

water, mud, or debris.
Rinse the Rugged Reader
in clean running water,
shake or wipe to remove
moisture, especially from
the connectors. Note that
the battery door may trap
water or dirt.
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SECTION 7: CARE AND MAINTENANCE

3. Apply water or a mild cleaning solution such as Windex or 409 to a
microfiber cloth and gently wipe off the touchscreen. Other approved
cleaners include Citrus Wonder and Citrus All Purpose Cleaner.
CAUTION: Do not use tissues, paper towels, or harsh cleaning agents
to clean the touchscreen.

4. If you used a cleaning solution, rinse the touchscreen with water and
dry it with a microfiber cloth.

5. Press the power button to resume the device.

Case Overmolding
Clean the rubber-like overmolding that surrounds the case with a cloth and
a mild cleaning solution like 409 or Citrus Wonder. Rinse with water and
wipe dry.

Communications Module
This is the area housing the USB port, DC jack, and serial port. To clean
the communications module, run it under a faucet. Use a soft toothbrush
or toothpick to clean out any remaining dirt. Shake or blot to dry.

Speaker and Microphone
If debris gets in the speaker or microphone, use a soft bristle brush to
remove it. Do not insert any object into the speaker or microphone holes.

Stylus Slot
Rinse the stylus slot with water. Shake to remove the excess.

Display Bezel
If the edge under the bezel gets dirty, use a microfiber cloth to remove the
debris. Do not remove the bezel.
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SECTION 7: CARE AND MAINTENANCE

REPAIRING THE RUGGEDREADER

If the RuggedReader is in need of repair, contact In-Situ Inc. for a Return
Materials Authorization (RMA) number as described in Section 1. Do not
attempt to service the device yourself. This action voids the warranty.

DISPOSING OF THE RUGGEDREADER AND BATTERIES

Do not dismantle your RuggedReader. To recycle your
RuggedReader, return it to your distributor.

The lithium-ion battery packs for your RuggedReader
are recyclable. Avoid placing them in the trash or the
municipal waste system.

To find the nearest battery recycling center in the USA,
visit the Rechargeable Battery Recycling Corporation’s
website at www.rbrc.org/call2recycle/index.html or call 1-800-8-battery.

ENVIRONMENTAL HAZARDS

The RuggedReader contains no mercury or cadmium.

Do not attempt
to service the
RuggedReader

yourself. This action voids
the warranty.
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Answers to issues not addressed here may be available through on-device
help or the Windows Mobile website from Microsoft at www.Microsoft.com/
mobile. If you cannot find answers to your questions through these
methods, contact In-Situ Inc. as described in Section 1.

Problem

The touchscreen does not respond accurately to stylus taps.

Solutions

• Try recalibrating the touchscreen. (See Calibrating the Touchscreen in
Section 3.)

• If the device is not responding to stylus taps at all and you are on the
Today screen, look to see if the device is locked. To unlock the device,
press the “Unlock” soft key on the screen.

• If the device is unlocked but the stylus continues to respond inaccu-

rately, close all open programs and reset the device. (Press  until

the power button menu appears, choose Reset.)

8  TROUBLESHOOTING
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Problem

During calibration, the screen does not respond to stylus strokes or does
not complete the calibration process.

Solutions

Check to see if there is something stuck underneath the bezel. Use a
microfiber cloth to remove any excess debris. Also check to see if there
is damage or wear on any area of the touchscreen. In case of damage,
contact In-Situ Inc.

Problem

The RuggedReader runs slowly.

Solutions

It is possible that you have too many programs running. Try closing any
programs you are not using. To view and close running programs:

1. Tap on the Applications Manager icon .

2. Tap on the Running Programs tab in the Applications Manager
window.

3. Select a program and tap Stop. This closes the program.

SECTION 8: TROUBLESHOOTING
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Problem

My RuggedReader quickly drops its ActiveSync connection to my desktop
computer.

Solutions

Firewall programs sometimes cause ActiveSync connection problems. In
these cases, the firewall sees the RuggedReader as a strange and
possibly hostile computer and prevents the device from connecting to the
desktop computer. To allow the mobile device to connect to your desktop
computer, follow these steps:

1. Use the serial cable to connect your device to the desktop computer.
Follow the ActiveSync wizard instructions.

2. If your firewall application brings up a warning message asking
whether you want to allow a connection, check the option to allow the
connection and click “Yes.” Note: If the warning message above does
not appear when you try to connect to the desktop computer but the
device is still being dropped, contact your system administrator.

For other ActiveSync issues, visit www.Microsoft.com/Windowsmobile/
help/ActiveSync/default.mspx.

Problem

The RuggedReader locks up.

Solution

To reset the device, press and hold the power button  for 10 seconds

or until the screen goes dark. The device turns on again after a few
seconds.

SECTION 8: TROUBLESHOOTING
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Operating System Microsoft® Windows Mobile® 5.0
Processor Intel® XScale® PXA270, 520 MHz
Memory 64 MB low-power RAM
Storage Internal solid-state 128 MB Flash
Display 3.5" (89 mm) QVGA active matrix color TFT transflective

(outdoor) viewable) LCD with LED backlight; 240 x 320 pixels
Touchscreen Sealed, resistive, pressure sensitive
CF and SD Card Slots Compact Flash (Type I or Type II), Secure Digital (SD or

SDIO); CF card slot provides 3.3 volts; user accessible, sealed
Keyboard Four-way directional button, standard key functions, LED

backlit keys
Physical 6.5" length x 3.5" wide x 1.7" thick (165 x 89 x 43 mm), 17 oz

(482 g); magnesium case with elastomer overmold
Operating Temperature -22° to 122° F (-30° to 50° C)
Storage Temperature -22° to 140° F (-30° to 60° C)
IP67 Sealed rating, waterproof and dustproof
MIL-STD-810F Water, humidity, sand and dust, vibration, altitude, shock, high

temperature, low temperature, temperature shock
Shock Absorbency Multiple drops onto concrete from 5 ft (1.5 m) through tempera-

tures ranging from -22 to 122° F (-30 to 50° C)

APPENDIX A: SPECIFICATIONS
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Batteries Intelligent, rechargeable Li-Ion battery pack, 14 W-hr (nom.),
operates for more than 20 hours on one charge, charges in 3 to
5 hours, internal circuitry sealed against moisture when battery
is removed, change without tools

Communications Module 9-pin D-sub connector, USB Host (Mini A), USB Client (Mini B),
12 VDC jack for power input and battery charging; modular;
field replaceable

Wireless Communication options Bluetooth-supported with CF or SD Bluetooth card, Wi-Fi
supported, wireless cellular modem

Internal Clock Battery-backed real time clock keeps time and date when
battery is removed

Development Environment SDK for Windows Mobile for Embedded Visual C++ version 4.0
and Visual Studio 2005

Enunciators External power/charge LED and notification LED; other
enunciators on system tray

Standard Accessories Rechargeable Li-Ion battery, wall charger (universal voltage,
output 12V, 0.84A max.), USB sync cable, captured full-size
stylus, hand strap, screen protectors, quick start guide,
dashboard accessory pad, Microsoft Getting Started CD, In-
Situ Software/Resource CD

Certifications FCC Class A, European CE Mark
Software Included Microsoft Internet Explorer® Mobile, Microsoft Office Mobile

(Word Mobile, Excel® Mobile, PowerPoint® Mobile), Microsoft
Outlook® Mobile (Inbox, Calendar, Contacts, Instant Messag-
ing, Tasks, Notes, Spell Checker), Microsoft ActiveSync® 4.0
for desktop computer, Terminal Services Client, Microsoft Win-
dows Media Player 10 Mobile, Calculator, games, Pictures  and
Videos (image and video viewer), Voice Recorder, Handwriting
Recognition, Win-Situ® Mobile, Pocket-Situ 4, TDG Logger

APPENDIX A: SPECIFICATIONS
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9-PIN SERIAL PORT PINOUTS

Pin # Description

1 Data Carrier Detect (DCD) Input
2 Receive Data (RCD) Input
3 Transmit Data (TXD) Output
4 Data Terminal Ready (DTR) Output
5 Ground (GND)
6 Data Set Ready (DSR) Input
7 Request To Send (RTS) Output
8 Clear To Send (CTS) Input
9 Ring Indicator (RI) Input

APPENDIX A: SPECIFICATIONS
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REGULATORY INFORMATION

U.S.A.

This equipment has been tested and found to comply with the limits for a
Class A digital device, pursuant to Part 15 of the FCC Rules. These limits
are designed to provide reasonable protection against harmful
interference when the equipment is used in a commercial or residential
environment. This equipment generates, uses, and can radiate radio
frequency energy and, if not used in accordance with the user’s guide,
may cause harmful interference to radio communication. Operation of this
equipment is subject to the following two conditions:

1. The device may not cause harmful interference.

2. This device must accept any interference received, including interfer-
ence that may cause undesired operation.

APPENDIX B: CERTIFICATIONS
& REGULATORY INFORMATION
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DECLARATION OF CONFORMITY

According to ISO/IEC Guide 22 and EN 450 14

Manufacturer’s Name: Juniper Systems, Inc.
Manufacturer’s Address: 1132 West 1700 North

Logan, UT 84321 USA

Declares, under our sole responsibility, that the product:

Product Name: Archer Field PC
Model Number: 1.01
Product Options: ALL

Conforms to the following Product Specifications:

• Emissions Testing EN 55022
• Immunity Testing EN 55024
• Electrostatic Discharge Immunity (IEC 61000-4-2)
• Radiated Immunity (IEC 61000-4-3)
• Electrical Fast Transients (EFT) Immunity (IEC 61000-4-4)
• Surge Immunity (IEC 61000-4-5)
• Conducted Immunity (IEC 61000-4-6)
• Power Frequency Magnetic Field Immunity (IEC 61000-4-8)
• Power Quality (dips and sags) (IEC 61000-4-11)

CAUTION: Only approved accessories may be used with this equipment.
In general, all cables must be high quality, shielded, correctly terminated,
and normally restricted to two meters in length. AC adapters approved for
this product employ special provisions to avoid radio interference and
should not be altered or substituted. Unapproved modifications or
operations beyond or in conflict with these instructions for use may void
authorization by the authorities to operate the equipment.

APPENDIX B: CERTIFICATIONS & REGULATORY INFORMATION
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APPLICATIONS IN THE PROGRAMS MENU

The Programs menu lists applications installed on your RuggedReader.
To access the Programs menu, tap Start > Programs. Applications in the
Programs menu are described below in the order they appear.

Games. Bubble Breaker and Solitaire.

ActiveSync. Synchronizes your RuggedReader with a desktop or laptop
computer. You can also use ActiveSync to explore your RuggedReader
and synchronize your contacts, calendar, e-mail, and more.

Calculator. Simulates a calculator.

Download Agent. Automates the process of downloading RuggedReader
software updates from the Internet directly to your RuggedReader. If
you are connected through ActiveSync to a PC with an Internet
connection or if you are connected to the Internet through a modem
card such as a dial-up, Ethernet, Wi-Fi, cellular, or Bluetooth card,
Download Agent automatically displays available updates to the
RuggedReader.

APPENDIX C: PROGRAMS
& SETTINGS

TIP: Many
programs provide
on-device help.

To use it, open the
program, then tap Start >
Help.
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Excel Mobile. Lets you view and create charts. Compatible with Microsoft
Excel— open and edit an Excel chart from your desktop computer
using Excel Mobile on your RuggedReader.

File Explorer. Lets you view, expand, and collapse the RuggedReader
directory folders so you can locate files.

Modem Link. Allows you to connect your RuggedReader to the Internet or
computer network through Compact Flash (CF) and Secure Digital
(SD) adapters (e.g., 56K dial-up modem or Ethernet adapters).

Notes. Lets you create personal notes or record voice clips. If you don’t
see the Recording toolbar, tap Menu > View Recording Toolbar.

Pictures & Videos. Lets you preview a picture or video without opening it.

Pocket MSN. Gives you quick access to your MSN Hotmail Inbox and
your MSN Messenger account.

Pocket-Situ 4. Installed by In-Situ Inc.

PowerPoint Mobile. Lets you view or rehearse PowerPoint presentations
built on a desktop computer.

Search. Searches for files or programs on the RuggedReader.

Tasks. Stores and tracks new and existing tasks.

Terminal Services Client. Lets you log on to a PC running Terminal
Services or Remote Desktop and use all of the programs available on
that PC from your mobile device.

TDG Logger. Installed by In-Situ Inc.

Win-Situ Mobile. Installed by In-Situ Inc.

APPENDIX C: PROGRAMS & SETTINGS
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Word Mobile. Creates and edits documents with graphics while maintain-
ing document formatting. Compatible with Microsoft Word—open and
edit a Word file from your desktop computer using Word Mobile.

Programs Installed by In-Situ Inc.

Pocket-Situ 4. Control software for MP TROLL 9500s, miniTROLLs, and
MP TROLL 9000s.

TDG Logger. Displays and logs readings from In-Situ’s T506 Total
Dissolved Gas probe.

Win-Situ Mobile. Control software for Level TROLLs and Aqua TROLLs.

ACCESSING PROGRAMS ON THE GETTING STARTED CD

In addition to installing ActiveSync, the Getting Started CD that came with
your RuggedReader provides links to purchase additional programs from
Microsoft. If you wish to take advantage of these, insert the Getting
Started CD into your desktop computer, select “Add new programs to my
device,” and follow the instructions. For further help, visit Microsoft’s
website, www.Microsoft.com/mobile.

SETTINGS

To access settings, tap Start > Settings. The Settings window appears,
showing three menu tabs: Personal settings, System settings, and
Connections settings. The table below shows the location of specific
settings.

To change settings on your device: Choose one of the tabs at the bottom
of the Settings screen, tap on the setting you want to change, adjust the
setting controls and tap OK.

APPENDIX C: PROGRAMS & SETTINGS
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Personal System Connections
Setting settings settings settings

About X
Backlight X
Beam X
Bluetooth X
Buttons X
Brightness X
Certificates X
Clock & Alarms X
Connections X
Error Reporting X
Input X
Lock X
Memory X
Menus X
MSN options X
Network cards X
Owner Info X
Power X
Regional Settings X
Remove Programs X
Screen X
Sounds & Notifications X
Today X

APPENDIX C: PROGRAMS & SETTINGS

Settings
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Index

A
AC adapter, 15, 62
Accessories, 11
ActiveSync

connecting, 16
guest connection, 17, 42
installing on desktop PC, 16
partnership, 17
transferring files, 44
troubleshooting, 70

Applications. See Programs

B
Backing up data, 40
Backlight

dimming, 25
keypad, 23, 25
timer, 25
turning off, 25

Battery pack, 62
charging, 15
disposal, of, 67
installing, 14–15
replacing, 63–64

Buttons, 9, 20
customizing, 21
power button, 22–25

C
CF card, 31–33

exploring files, 37
Charge LED, 15, 22, 31
Cleaning, 65–66
Closing programs, 39
Copying files, 38

from desktop computer, 44
to desktop computer, 40, 44

D
Declaration of Conformity, 75
Deleting files, 38
Device reset, 23

E
Exploring files, 37–38

F
Factory defaults, restoring, 24

File explorer, 37–38

G
Green LED, 31

H
Hard reset, 24
Help, on-device, 36

I
Icons, status, 36
In-Situ software, 45–59

installing, 58–59
Pocket-Situ 4, 51–53
TDG Logger, 54–55
Win-Situ Mobile, 45–50
Win-Situ Sync, 56–57

K
Keypad, 9

backlight, 23, 25
buttons, 20
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L
Landscape view, 39
LED, green, 23, 31
LED, red, 15, 22, 31
Lock device, 34
Lock-up, 23, 70

N
Notification LED, 31

P
Peripherals, 31–33
Pocket-Situ 4, 51–53
Portrait view, 39
Power button, 22–25
Power button menu, 23
Powering off, 22–23

suspending, 22, 60, 63
Powering on

after powering off, 23
after suspending, 22

Product specifications, 71–73
Programs

closing, 39, 69
currently running, 35
launching, 35
on Programs menu, 76–78
on Start menu, 35–36
Pocket-Situ 4, 51–53
TDG Logger, 54–55
Win-Situ Mobile, 45–50

INDEX

R
Recording, 77
Red LED, 15, 22, 31
Regulatory information, 74
Renaming files, 38
Repair service, 12, 67
Reset

hard, 24
if device is locked up, 23, 70
soft, 23

RMA, 13

S
Screen. See also Touchscreen

rotating, 39
Screen protector, applying, 29
SD card, 31–33

exploring files, 37
Serial number, 12
Serial port pinouts, 73
Settings, 35, 78

changing, 35, 78
location of, 79

Site setup
TDG Logger, 54–55
Win-Situ Mobile, 48

Soft keys, 36
Soft reset, 23
Specifications, 71–73
Start menu, 35–36
Status icons, 36
Storage, 60

less than 2 weeks, 60

more than 2 weeks, 61
temperature, 60

Storage cards, 31–33
Stylus, 27–28
Suspending, 22, 60, 63

automatic suspend, 26–27

T
TDG Logger, 54–55
Text, entering, 28
Timeout, adjusting, 26–27
Today screen, 34
Top cap, removing, 32
Touchscreen

calibrating, 30
cleaning, 65–66
protecting, 29
troubleshooting, 68–69

U
Unlock device, 34
USB devices, 31

V
Voice Recorder, 77

W
Wall charger, 15, 62
Warranty, 12
Win-Situ Mobile, 45–50
Win-Situ Sync, 17, 42, 44, 56–

57


